summaryrefslogtreecommitdiffstats
path: root/mpeglib/example/splay/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mpeglib/example/splay/Makefile.am')
-rw-r--r--mpeglib/example/splay/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/mpeglib/example/splay/Makefile.am b/mpeglib/example/splay/Makefile.am
index 76e04cff..9da0145c 100644
--- a/mpeglib/example/splay/Makefile.am
+++ b/mpeglib/example/splay/Makefile.am
@@ -12,12 +12,12 @@ mp3framing_SOURCES = mp3framing.cpp
noinst_HEADERS =
-splay_LDFLAGS = $(all_libraries)
+splay_LDFLAGS = $(all_libraries) $(LIB_QT)
splay_LDADD = ../../lib/libmpeg.la \
$(THIS_LIB_LIBS)
-mp3framing_LDFLAGS = $(all_libraries)
+mp3framing_LDFLAGS = $(all_libraries) $(LIB_QT)
mp3framing_LDADD = ../../lib/libmpeg.la \
$(THIS_LIB_LIBS)