summaryrefslogtreecommitdiffstats
path: root/mpeglib/example/tplay/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mpeglib/example/tplay/Makefile.am')
-rw-r--r--mpeglib/example/tplay/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/mpeglib/example/tplay/Makefile.am b/mpeglib/example/tplay/Makefile.am
new file mode 100644
index 00000000..c79a2805
--- /dev/null
+++ b/mpeglib/example/tplay/Makefile.am
@@ -0,0 +1,32 @@
+# tplay-yaf - Makefile.am
+
+INCLUDES = -I../../include $(all_includes)
+
+EXTRA_DIST =
+
+noinst_PROGRAMS = tplay
+
+tplay_SOURCES = tplay.cpp
+
+noinst_HEADERS =
+
+tplay_LDFLAGS = $(all_libraries)
+
+
+tplay_LDADD = ../../lib/libmpeg.la \
+ $(THIS_LIB_LIBS)
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+