summaryrefslogtreecommitdiffstats
path: root/mpeglib/lib/util/audio/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpeglib/lib/util/audio/CMakeLists.txt')
-rw-r--r--mpeglib/lib/util/audio/CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/mpeglib/lib/util/audio/CMakeLists.txt b/mpeglib/lib/util/audio/CMakeLists.txt
new file mode 100644
index 00000000..829e37f6
--- /dev/null
+++ b/mpeglib/lib/util/audio/CMakeLists.txt
@@ -0,0 +1,28 @@
+#################################################
+#
+# (C) 2017 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${TQT_INCLUDE_DIRS}
+ ${TDE_INCLUDE_DIR}
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
+
+##### mpeg_utilaudio (library) ##################
+
+tde_add_library( mpeg_utilaudio STATIC_PIC
+ SOURCES
+ audioIO.cpp dspWrapper.cpp
+)