summaryrefslogtreecommitdiffstats
path: root/noatun/library/noatun/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'noatun/library/noatun/CMakeLists.txt')
-rw-r--r--noatun/library/noatun/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/noatun/library/noatun/CMakeLists.txt b/noatun/library/noatun/CMakeLists.txt
new file mode 100644
index 00000000..0194ce41
--- /dev/null
+++ b/noatun/library/noatun/CMakeLists.txt
@@ -0,0 +1,20 @@
+#################################################
+#
+# (C) 2017 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install(
+ FILES
+ effects.h playlist.h plugin.h
+ controls.h engine.h pref.h pluginloader.h
+ conversion.h equalizer.h stdaction.h scrollinglabel.h
+ downloader.h app.h player.h stereobuttonaction.h
+ playlistsaver.h video.h vequalizer.h
+ DESTINATION ${INCLUDE_INSTALL_DIR}/noatun
+)