summaryrefslogtreecommitdiffstats
path: root/noatun/modules/kjofol-skin/skins/HexoBronx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'noatun/modules/kjofol-skin/skins/HexoBronx/CMakeLists.txt')
-rw-r--r--noatun/modules/kjofol-skin/skins/HexoBronx/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/noatun/modules/kjofol-skin/skins/HexoBronx/CMakeLists.txt b/noatun/modules/kjofol-skin/skins/HexoBronx/CMakeLists.txt
new file mode 100644
index 00000000..9417ad25
--- /dev/null
+++ b/noatun/modules/kjofol-skin/skins/HexoBronx/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2017 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install(
+ FILES
+ HexoBronx.rc README.txt active.png eckig_font.png
+ font.png inactive.png mask.png pitch.png splash.png time_font.png volume.png
+ volume_pitch_font.png
+ DESTINATION ${DATA_INSTALL_DIR}/noatun/skins/kjofol/HexoBronx
+)