summaryrefslogtreecommitdiffstats
path: root/noatun/modules/kjofol-skin/skins/vibrocentric/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'noatun/modules/kjofol-skin/skins/vibrocentric/CMakeLists.txt')
-rw-r--r--noatun/modules/kjofol-skin/skins/vibrocentric/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/noatun/modules/kjofol-skin/skins/vibrocentric/CMakeLists.txt b/noatun/modules/kjofol-skin/skins/vibrocentric/CMakeLists.txt
new file mode 100644
index 00000000..ec7cdf51
--- /dev/null
+++ b/noatun/modules/kjofol-skin/skins/vibrocentric/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2017 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install(
+ FILES
+ i_base2.png i_pl.png i_text.png vibrocentric.dck vibrocentric_readme.txt
+ i_eq.png i_pl2.png i_vol.png vibrocentric.rc i_base.png
+ i_font.png i_pro.png i_volpos.png vibrocentric.wsh
+ DESTINATION ${DATA_INSTALL_DIR}/noatun/skins/kjofol/vibrocentric
+)