summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/mpeg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/mpeg/Makefile.am')
-rw-r--r--tdefile-plugins/mpeg/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdefile-plugins/mpeg/Makefile.am b/tdefile-plugins/mpeg/Makefile.am
index 86809749..a1bcb89a 100644
--- a/tdefile-plugins/mpeg/Makefile.am
+++ b/tdefile-plugins/mpeg/Makefile.am
@@ -9,7 +9,7 @@ noinst_HEADERS = tdefile_mpeg.h
kde_module_LTLIBRARIES = tdefile_mpeg.la
tdefile_mpeg_la_SOURCES = tdefile_mpeg.cpp
-tdefile_mpeg_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -module $(KDE_PLUGIN)
+tdefile_mpeg_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -module $(KDE_PLUGIN)
tdefile_mpeg_la_LIBADD = $(LIB_TDEIO)
# let automoc handle all of the meta source files (moc)