summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/theora/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/theora/Makefile.am')
-rw-r--r--tdefile-plugins/theora/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdefile-plugins/theora/Makefile.am b/tdefile-plugins/theora/Makefile.am
index c44a102d..aa33481a 100644
--- a/tdefile-plugins/theora/Makefile.am
+++ b/tdefile-plugins/theora/Makefile.am
@@ -9,8 +9,8 @@ noinst_HEADERS = tdefile_theora.h
kde_module_LTLIBRARIES = tdefile_theora.la
tdefile_theora_la_SOURCES = tdefile_theora.cpp
-tdefile_theora_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor -module $(KDE_PLUGIN)
-tdefile_theora_la_LIBADD = $(LIB_KIO) -logg -lvorbis -ltheora
+tdefile_theora_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor -module $(KDE_PLUGIN)
+tdefile_theora_la_LIBADD = $(LIB_TDEIO) -logg -lvorbis -ltheora
# let automoc handle all of the meta source files (moc)
METASOURCES = AUTO