summaryrefslogtreecommitdiffstats
path: root/tdemid/maps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdemid/maps/CMakeLists.txt')
-rw-r--r--tdemid/maps/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tdemid/maps/CMakeLists.txt b/tdemid/maps/CMakeLists.txt
new file mode 100644
index 00000000..345cb880
--- /dev/null
+++ b/tdemid/maps/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2017 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install(
+ FILES
+ gm.map
+ YamahaPSS790.map
+ YamahaPSR500.map
+ YamahaQY10.map
+ DESTINATION ${DATA_INSTALL_DIR}/tdemid/maps
+)