summaryrefslogtreecommitdiffstats
path: root/kopete/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2021-06-28 16:13:49 +0200
committergregory guy <gregory-tde@laposte.net>2021-07-02 17:30:02 +0200
commitd0e4d47caed252840a0f9986a1a18ab7bf451ddb (patch)
tree939dabe4b69e2bf0c14fc93ee3d5f093f6d77565 /kopete/CMakeLists.txt
parent7a3a7896b3c96bee076ed0da65d10eec7fc06b85 (diff)
downloadtdenetwork-feat/add_kopete-otr_plugin.tar.gz
tdenetwork-feat/add_kopete-otr_plugin.zip
Add kopete-otr plugin to kopete.feat/add_kopete-otr_plugin
Signed-off-by: gregory guy <gregory-tde@laposte.net>
Diffstat (limited to 'kopete/CMakeLists.txt')
-rw-r--r--kopete/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/kopete/CMakeLists.txt b/kopete/CMakeLists.txt
index f04465a7..aae2eda3 100644
--- a/kopete/CMakeLists.txt
+++ b/kopete/CMakeLists.txt
@@ -22,3 +22,8 @@ add_subdirectory( plugins )
add_subdirectory( icons )
add_subdirectory( sounds )
add_subdirectory( styles )
+
+
+##### write configure files #####################
+
+configure_file( config-kopete.h.cmake config-kopete.h @ONLY )