summaryrefslogtreecommitdiffstats
path: root/kopete/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/CMakeLists.txt')
-rw-r--r--kopete/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/kopete/CMakeLists.txt b/kopete/CMakeLists.txt
index f04465a7..aae2eda3 100644
--- a/kopete/CMakeLists.txt
+++ b/kopete/CMakeLists.txt
@@ -22,3 +22,8 @@ add_subdirectory( plugins )
add_subdirectory( icons )
add_subdirectory( sounds )
add_subdirectory( styles )
+
+
+##### write configure files #####################
+
+configure_file( config-kopete.h.cmake config-kopete.h @ONLY )