summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/netmeeting/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/netmeeting/CMakeLists.txt')
-rw-r--r--kopete/plugins/netmeeting/CMakeLists.txt14
1 files changed, 12 insertions, 2 deletions
diff --git a/kopete/plugins/netmeeting/CMakeLists.txt b/kopete/plugins/netmeeting/CMakeLists.txt
index dfda84e3..546a5d5b 100644
--- a/kopete/plugins/netmeeting/CMakeLists.txt
+++ b/kopete/plugins/netmeeting/CMakeLists.txt
@@ -30,8 +30,18 @@ link_directories(
##### other data ################################
-install( FILES kopete_netmeeting.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kopete_netmeeting_config.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog )
+tde_create_translated_desktop(
+ SOURCE kopete_netmeeting.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE kopete_netmeeting_config.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog
+ PO_DIR kopete-desktops
+)
+
install( FILES netmeetingchatui.rc DESTINATION ${DATA_INSTALL_DIR}/kopete_netmeeting )