summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/nowlistening/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/nowlistening/CMakeLists.txt')
-rw-r--r--kopete/plugins/nowlistening/CMakeLists.txt10
1 files changed, 6 insertions, 4 deletions
diff --git a/kopete/plugins/nowlistening/CMakeLists.txt b/kopete/plugins/nowlistening/CMakeLists.txt
index 733e6e48..d0e69788 100644
--- a/kopete/plugins/nowlistening/CMakeLists.txt
+++ b/kopete/plugins/nowlistening/CMakeLists.txt
@@ -65,14 +65,16 @@ tde_add_kpart( kcm_kopete_nowlistening MODULE AUTOMOC
##### other data
-install(
- FILES kopete_nowlistening.desktop
+tde_create_translated_desktop(
+ SOURCE kopete_nowlistening.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
)
-install(
- FILES kopete_nowlistening_config.desktop
+tde_create_translated_desktop(
+ SOURCE kopete_nowlistening_config.desktop
DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog
+ PO_DIR kopete-desktops
)
install(