summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/msn/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/msn/CMakeLists.txt')
-rw-r--r--kopete/protocols/msn/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kopete/protocols/msn/CMakeLists.txt b/kopete/protocols/msn/CMakeLists.txt
index f38683d8..04fe35e2 100644
--- a/kopete/protocols/msn/CMakeLists.txt
+++ b/kopete/protocols/msn/CMakeLists.txt
@@ -40,7 +40,12 @@ link_directories(
##### other data ################################
-install( FILES kopete_msn.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kopete_msn.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
install( FILES msnchatui.rc DESTINATION ${DATA_INSTALL_DIR}/kopete_msn )