summaryrefslogtreecommitdiffstats
path: root/krdc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'krdc/CMakeLists.txt')
-rw-r--r--krdc/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/krdc/CMakeLists.txt b/krdc/CMakeLists.txt
index 2ebe9738..a14bd48b 100644
--- a/krdc/CMakeLists.txt
+++ b/krdc/CMakeLists.txt
@@ -16,6 +16,8 @@ add_subdirectory( rdp )
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}/../libtdevnc
+ ${CMAKE_CURRENT_BINARY_DIR}/../libtdevnc
${CMAKE_BINARY_DIR}
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}