summaryrefslogtreecommitdiffstats
path: root/wifi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wifi/CMakeLists.txt')
-rw-r--r--wifi/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/wifi/CMakeLists.txt b/wifi/CMakeLists.txt
index cddd1dea..1e1ae90b 100644
--- a/wifi/CMakeLists.txt
+++ b/wifi/CMakeLists.txt
@@ -48,6 +48,6 @@ tde_add_executable( kwifimanager AUTOMOC
interface_dcop.skel networkscanning.cpp kwifimanager.cpp locator.cpp
main.cpp picture.cpp speed.cpp statistics.cpp status.cpp strength.cpp
asusled.cpp
- LINK kdeui-shared ${ARTS_LIBRARIES} ${IW_LIBRARY}
+ LINK tdeui-shared ${ARTS_LIBRARIES} ${IW_LIBRARY}
DESTINATION ${BIN_INSTALL_DIR}
)