summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-03-07 00:09:34 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-03-07 00:09:34 +0000
commitd1d1efd4b6e23b95498ddfb6512a70eb210ab3c6 (patch)
treecf28173abb644a891cf8122ce7fcec452216fd94 /CMakeLists.txt
parent921664a14e81cb5b97ef61ad6c701574bd74f722 (diff)
downloadtdepim-d1d1efd4b6e23b95498ddfb6512a70eb210ab3c6.tar.gz
tdepim-d1d1efd4b6e23b95498ddfb6512a70eb210ab3c6.zip
[kdepim] added cmake support for korn; added include path to libkdepim where is needed
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1223999 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d91a16b5..53ff85a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,6 +79,7 @@ option( BUILD_KMAIL "Build kmail" ${BUILD_ALL} )
option( BUILD_AKREGATOR "Build akregator" ${BUILD_ALL} )
option( BUILD_KALARM "Build kalarm" ${BUILD_ALL} )
option( BUILD_KADDRESSBOOK "Build kaddressbook" ${BUILD_ALL} )
+option( BUILD_KORN "Build korn" ${BUILD_ALL} )
##### configure checks ##########################
@@ -122,6 +123,7 @@ tde_conditional_add_subdirectory( BUILD_KMAIL kmail )
tde_conditional_add_subdirectory( BUILD_AKREGATOR akregator )
tde_conditional_add_subdirectory( BUILD_KALARM kalarm )
tde_conditional_add_subdirectory( BUILD_KADDRESSBOOK kaddressbook )
+tde_conditional_add_subdirectory( BUILD_KORN korn )
##### write configure files #####################