summaryrefslogtreecommitdiffstats
path: root/kaddressbook/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:50 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:50 -0600
commitb363d2579af0a11b77e698aed2e1021c2233b644 (patch)
treef4a47b87354b7a6a3b266c8121bd8ddaeb7accaa /kaddressbook/Makefile.am
parent61bddfe3a7226b18c68a76124b727c736f431688 (diff)
downloadtdepim-b363d2579af0a11b77e698aed2e1021c2233b644.tar.gz
tdepim-b363d2579af0a11b77e698aed2e1021c2233b644.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kaddressbook/Makefile.am')
-rw-r--r--kaddressbook/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kaddressbook/Makefile.am b/kaddressbook/Makefile.am
index 7978319b..4b2d1bef 100644
--- a/kaddressbook/Makefile.am
+++ b/kaddressbook/Makefile.am
@@ -17,7 +17,7 @@ INCLUDES= -I$(top_srcdir)/kaddressbook/interfaces \
bin_PROGRAMS = kaddressbook
kaddressbook_SOURCES = main.cpp kaddressbookmain.cpp
-kaddressbook_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kaddressbook_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kaddressbook_LDADD = libkaddressbook.la
kde_module_LTLIBRARIES = libkaddressbookpart.la