summaryrefslogtreecommitdiffstats
path: root/karm/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:50 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:50 -0600
commitb363d2579af0a11b77e698aed2e1021c2233b644 (patch)
treef4a47b87354b7a6a3b266c8121bd8ddaeb7accaa /karm/CMakeLists.txt
parent61bddfe3a7226b18c68a76124b727c736f431688 (diff)
downloadtdepim-b363d2579af0a11b77e698aed2e1021c2233b644.tar.gz
tdepim-b363d2579af0a11b77e698aed2e1021c2233b644.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'karm/CMakeLists.txt')
-rw-r--r--karm/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/karm/CMakeLists.txt b/karm/CMakeLists.txt
index 8b1b6432..996a5883 100644
--- a/karm/CMakeLists.txt
+++ b/karm/CMakeLists.txt
@@ -13,7 +13,7 @@ tde_import( libkmime )
tde_import( ktnef )
tde_import( libkcal )
tde_import( libtdepim )
-tde_import( kresources )
+tde_import( tderesources )
add_subdirectory( support )
add_subdirectory( pics )
@@ -25,7 +25,7 @@ include_directories(
${CMAKE_SOURCE_DIR}
${CMAKE_SOURCE_DIR}/libkcal
${CMAKE_SOURCE_DIR}/libtdepim
- ${CMAKE_SOURCE_DIR}/kresources/remote
+ ${CMAKE_SOURCE_DIR}/tderesources/remote
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)