summaryrefslogtreecommitdiffstats
path: root/kmobile/devices/gammu/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-07-12 16:15:10 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-07-14 19:26:10 +0200
commit3e868d844c44aab62fd1324e52872afd1f706cd3 (patch)
treeb3c06badd9b8f004ae92024d53c8bf15b8849cf0 /kmobile/devices/gammu/CMakeLists.txt
parent9d2dbcebff2529124b4a522d3714b308548ee9ec (diff)
downloadtdepim-3e868d844c44aab62fd1324e52872afd1f706cd3.tar.gz
tdepim-3e868d844c44aab62fd1324e52872afd1f706cd3.zip
Desktop file translations:
+ Creation of POT template for desktop files added to CMakeL10n rules. + Added creation of translated desktop files during build. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 0d3043b6308af148da06ac14c53defc4b1e7e138)
Diffstat (limited to 'kmobile/devices/gammu/CMakeLists.txt')
-rw-r--r--kmobile/devices/gammu/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kmobile/devices/gammu/CMakeLists.txt b/kmobile/devices/gammu/CMakeLists.txt
index 9372166e..07d30501 100644
--- a/kmobile/devices/gammu/CMakeLists.txt
+++ b/kmobile/devices/gammu/CMakeLists.txt
@@ -9,4 +9,8 @@
#
#################################################
-install( FILES libkmobile_gammu.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE libkmobile_gammu.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kmobile-desktops
+)