summaryrefslogtreecommitdiffstats
path: root/kode/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-15 21:59:38 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-15 21:59:38 -0600
commitcfb328d59024a251690b6e47c9f8d343fd8c241c (patch)
tree7c11070cd07e5e023a26ddcfa41832c208c63732 /kode/CMakeLists.txt
parent38b7daf1afffa515cf4880847c0d985f3c6ee753 (diff)
downloadtdepim-cfb328d59024a251690b6e47c9f8d343fd8c241c.tar.gz
tdepim-cfb328d59024a251690b6e47c9f8d343fd8c241c.zip
Rename additional header files to avoid conflicts with KDE4
Diffstat (limited to 'kode/CMakeLists.txt')
-rw-r--r--kode/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kode/CMakeLists.txt b/kode/CMakeLists.txt
index 179a539e..e2255d9a 100644
--- a/kode/CMakeLists.txt
+++ b/kode/CMakeLists.txt
@@ -26,7 +26,7 @@ link_directories(
tde_add_executable( kode
SOURCES kodemain.cpp
- LINK kode-shared kabc-shared
+ LINK kode-shared tdeabc-shared
DESTINATION ${BIN_INSTALL_DIR}
)