summaryrefslogtreecommitdiffstats
path: root/kode/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:44 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:44 -0600
commitd70ce47c224b328c429a5f2406e5e793b009541d (patch)
treecef1f2b51b5429229c2c5fad2436b60dddbcf6cc /kode/Makefile.am
parent480ccc4ed6441c8e663dc62be689c19499d806ea (diff)
downloadtdepim-d70ce47c224b328c429a5f2406e5e793b009541d.tar.gz
tdepim-d70ce47c224b328c429a5f2406e5e793b009541d.zip
Additional kde to tde renaming
Diffstat (limited to 'kode/Makefile.am')
-rw-r--r--kode/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kode/Makefile.am b/kode/Makefile.am
index af8e6157..c33d7833 100644
--- a/kode/Makefile.am
+++ b/kode/Makefile.am
@@ -10,11 +10,11 @@ libkode_la_SOURCES = code.cpp enum.cpp style.cpp printer.cpp license.cpp file.cp
typedef.cpp statemachine.cpp automakefile.cpp
libkode_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) \
-version-info 1:0:0 -no-undefined
-libkode_la_LIBADD = -lkdecore
+libkode_la_LIBADD = -ltdecore
bin_PROGRAMS = kode
-kode_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+kode_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
kode_LDADD = libkode.la -lkabc
kode_SOURCES = kodemain.cpp