summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/newsticker/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-05 21:46:25 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-05 21:46:25 -0500
commit38188136cc426b4bb00abf6f8c7c90b4bb27c453 (patch)
treecc6c53ffa4ace78115bef8c4e0a1007d65dd598d /kontact/plugins/newsticker/Makefile.am
parentc60dbcd2d1ac60d5044c2558028801b4c6afd77e (diff)
downloadtdepim-38188136cc426b4bb00abf6f8c7c90b4bb27c453.tar.gz
tdepim-38188136cc426b4bb00abf6f8c7c90b4bb27c453.zip
Rename kde libraries to tde
Diffstat (limited to 'kontact/plugins/newsticker/Makefile.am')
-rw-r--r--kontact/plugins/newsticker/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kontact/plugins/newsticker/Makefile.am b/kontact/plugins/newsticker/Makefile.am
index 77993680..d3081334 100644
--- a/kontact/plugins/newsticker/Makefile.am
+++ b/kontact/plugins/newsticker/Makefile.am
@@ -1,11 +1,11 @@
INCLUDES = -I$(top_srcdir)/kontact/interfaces \
- -I$(top_srcdir)/libkdepim \
+ -I$(top_srcdir)/libtdepim \
-I$(top_srcdir) $(all_includes)
kde_module_LTLIBRARIES = libkontact_newstickerplugin.la kcm_kontactknt.la
libkontact_newstickerplugin_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
libkontact_newstickerplugin_la_LIBADD = $(LIB_KPARTS) $(LIB_KDEUI) \
- $(top_builddir)/libkdepim/libkdepim.la ../../interfaces/libkpinterfaces.la
+ $(top_builddir)/libtdepim/libtdepim.la ../../interfaces/libkpinterfaces.la
libkontact_newstickerplugin_la_SOURCES = newsticker_plugin.cpp \
summarywidget.cpp summarywidget.skel