summaryrefslogtreecommitdiffstats
path: root/korn/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:15 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:15 -0600
commit64df902cf71a8ee258fb85f6be26248f399aa01f (patch)
treedba58f705042c22cea26b678d5b0e4e9a34bf202 /korn/CMakeLists.txt
parentde53c98cab07e9c4b0f5e25dab82830fb6fc67ec (diff)
downloadtdepim-64df902cf71a8ee258fb85f6be26248f399aa01f.tar.gz
tdepim-64df902cf71a8ee258fb85f6be26248f399aa01f.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'korn/CMakeLists.txt')
-rw-r--r--korn/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/korn/CMakeLists.txt b/korn/CMakeLists.txt
index 12d4e373..f3dd942b 100644
--- a/korn/CMakeLists.txt
+++ b/korn/CMakeLists.txt
@@ -13,7 +13,7 @@
tde_import( libkmime )
-add_subdirectory( kconf_update )
+add_subdirectory( tdeconf_update )
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
@@ -50,6 +50,6 @@ tde_add_executable( korn AUTOMOC
sortedmailsubject.cpp korncfgimpl.cpp kornaccountcfgimpl.cpp kornboxcfgimpl.cpp
kornaccountcfg.ui kornboxcfg.ui korncfg.ui password.cpp pop3_proto.cpp
systemtray.cpp process_proto.cpp progress_dialog.ui qmail_proto.cpp label.cpp
- LINK kmime-shared kio-shared
+ LINK kmime-shared tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)