summaryrefslogtreecommitdiffstats
path: root/libkpimexchange/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit460c52653ab0dcca6f19a4f492ed2c5e4e963ab0 (patch)
tree67208f7c145782a7e90b123b982ca78d88cc2c87 /libkpimexchange/Makefile.am
downloadtdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.tar.gz
tdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'libkpimexchange/Makefile.am')
-rw-r--r--libkpimexchange/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/libkpimexchange/Makefile.am b/libkpimexchange/Makefile.am
new file mode 100644
index 00000000..01224c05
--- /dev/null
+++ b/libkpimexchange/Makefile.am
@@ -0,0 +1,21 @@
+# $Id$
+
+SUBDIRS=core
+
+METASOURCES = AUTO
+
+INCLUDES = $(all_includes)
+
+lib_LTLIBRARIES = libkpimexchange.la
+
+libkpimexchange_la_SOURCES = dummy.cpp
+libkpimexchange_la_LDFLAGS = $(all_libraries) -no-undefined -version-info 1:0:0
+libkpimexchange_la_LIBADD = core/libkpimexchangecore.la \
+ $(LIB_KIO) $(top_builddir)/libkcal/libkcal.la
+
+dummy.cpp:
+ echo >dummy.cpp
+
+messages:
+ $(XGETTEXT) core/*.cpp -o $(podir)/libkpimexchange.pot
+