summaryrefslogtreecommitdiffstats
path: root/libkpimexchange/core/CMakeLists.txt
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-04-14 20:16:30 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-04-14 20:16:30 +0000
commit1c93fca14d9ce37499bcfdf994c660186a0b6f17 (patch)
treef2defe163a805a9e34a2142dfde4cdb5e49241e7 /libkpimexchange/core/CMakeLists.txt
parent67e29a054cfcb1b0d2fe6b0a316cf6b3eec087b7 (diff)
downloadtdepim-1c93fca14d9ce37499bcfdf994c660186a0b6f17.tar.gz
tdepim-1c93fca14d9ce37499bcfdf994c660186a0b6f17.zip
Enable kdepim compilation under Qt4
This will likely break Qt3 compilation temporarily, which is an unintended side effect. A third and final kdepim commit will repair Qt3 compilation shortly. git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1227946 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'libkpimexchange/core/CMakeLists.txt')
-rw-r--r--libkpimexchange/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libkpimexchange/core/CMakeLists.txt b/libkpimexchange/core/CMakeLists.txt
index a91cedb0..e1d246ca 100644
--- a/libkpimexchange/core/CMakeLists.txt
+++ b/libkpimexchange/core/CMakeLists.txt
@@ -40,6 +40,6 @@ tde_add_library( kpimexchange SHARED AUTOMOC
exchangeclient.cpp exchangeaccount.cpp exchangedownload.cpp exchangeupload.cpp
exchangedelete.cpp utils.cpp exchangeprogress.cpp exchangemonitor.cpp
VERSION 1.0.0
- LINK kcal-shared
+ LINK ${TQT_LIBRARIES} kcal-shared
DESTINATION ${LIB_INSTALL_DIR}
)