summaryrefslogtreecommitdiffstats
path: root/libksieve/ksieve/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-03-21 20:40:48 -0500
committerSlávek Banko <slavek.banko@axis.cz>2012-10-18 18:56:20 +0200
commita34b0b48eb856f8128251684059ffc41e06479c0 (patch)
tree604d54076e80e6bbdad7492ca93a89cf3fb8c8f7 /libksieve/ksieve/CMakeLists.txt
parent50f01165ea4f2b48c4fe0e9a35d2c4cdb70cd1cc (diff)
downloadtdepim-a34b0b48eb856f8128251684059ffc41e06479c0.tar.gz
tdepim-a34b0b48eb856f8128251684059ffc41e06479c0.zip
Change ${INCLUDE_INSTALL_DIR}/tde -> ${INCLUDE_INSTALL_DIR}.
Installing header files to ${INCLUDE_INSTALL_DIR}/tde added another subdirectory layer that caused build failures in certain apps such as kipi-plugins. This partially resolves bug report 600. (cherry picked from commit b99d4323ddffa1b9edcb8bab724a73729b79d883)
Diffstat (limited to 'libksieve/ksieve/CMakeLists.txt')
-rw-r--r--libksieve/ksieve/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libksieve/ksieve/CMakeLists.txt b/libksieve/ksieve/CMakeLists.txt
index e474a68e..9765ddfa 100644
--- a/libksieve/ksieve/CMakeLists.txt
+++ b/libksieve/ksieve/CMakeLists.txt
@@ -11,4 +11,4 @@
install( FILES
error.h lexer.h parser.h scriptbuilder.h
- DESTINATION ${INCLUDE_INSTALL_DIR}/kde/ksieve )
+ DESTINATION ${INCLUDE_INSTALL_DIR}/ksieve )