summaryrefslogtreecommitdiffstats
path: root/libtdepim/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:50 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:50 -0600
commitb363d2579af0a11b77e698aed2e1021c2233b644 (patch)
treef4a47b87354b7a6a3b266c8121bd8ddaeb7accaa /libtdepim/CMakeLists.txt
parent61bddfe3a7226b18c68a76124b727c736f431688 (diff)
downloadtdepim-b363d2579af0a11b77e698aed2e1021c2233b644.tar.gz
tdepim-b363d2579af0a11b77e698aed2e1021c2233b644.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'libtdepim/CMakeLists.txt')
-rw-r--r--libtdepim/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/libtdepim/CMakeLists.txt b/libtdepim/CMakeLists.txt
index ba68d5c1..84f57a93 100644
--- a/libtdepim/CMakeLists.txt
+++ b/libtdepim/CMakeLists.txt
@@ -19,7 +19,7 @@ tde_import( ktnef )
add_subdirectory( icons )
add_subdirectory( pics )
-add_subdirectory( kpartsdesignerplugin )
+add_subdirectory( tdepartsdesignerplugin )
add_subdirectory( about )
include_directories(
@@ -98,7 +98,7 @@ tde_add_library( tdepim SHARED AUTOMOC
csshelper.cpp distributionlist.cpp kpimurlrequesterdlg.cpp
sendsmsdialog.cpp kmailcompletion.cpp
VERSION 1.0.0
- LINK kcal-shared kimproxy-shared kparts-shared ${TQUI_LIBRARIES}
+ LINK kcal-shared tdeimproxy-shared tdeparts-shared ${TQUI_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)