summaryrefslogtreecommitdiffstats
path: root/mimelib/mimelib/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit460c52653ab0dcca6f19a4f492ed2c5e4e963ab0 (patch)
tree67208f7c145782a7e90b123b982ca78d88cc2c87 /mimelib/mimelib/Makefile.am
downloadtdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.tar.gz
tdepim-460c52653ab0dcca6f19a4f492ed2c5e4e963ab0.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'mimelib/mimelib/Makefile.am')
-rw-r--r--mimelib/mimelib/Makefile.am39
1 files changed, 39 insertions, 0 deletions
diff --git a/mimelib/mimelib/Makefile.am b/mimelib/mimelib/Makefile.am
new file mode 100644
index 00000000..c3e23c2d
--- /dev/null
+++ b/mimelib/mimelib/Makefile.am
@@ -0,0 +1,39 @@
+# $Id$
+
+mimelibdir = $(includedir)/mimelib
+
+mimelib_HEADERS= \
+ address.h \
+ addrlist.h \
+ body.h \
+ bodypart.h \
+ boyermor.h \
+ config.h \
+ datetime.h \
+ debug.h \
+ disptype.h \
+ entity.h \
+ enum.h \
+ field.h \
+ fieldbdy.h \
+ group.h \
+ headers.h \
+ mailbox.h \
+ mboxlist.h \
+ mechansm.h \
+ mediatyp.h \
+ message.h \
+ mimepp.h \
+ msgcmp.h \
+ msgid.h \
+ nntp.h \
+ param.h \
+ pop.h \
+ protocol.h \
+ string.h \
+ text.h \
+ token.h \
+ utility.h \
+ uuencode.h \
+ binhex.h
+