summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 42eaa21e..c89bfbf6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,8 +14,8 @@ cmake_minimum_required( VERSION 2.8 )
##### general package setup #####################
-project( kdepim )
-set( PACKAGE kdepim )
+project( tdepim )
+set( PACKAGE tdepim )
set( VERSION "3.5.13" )
@@ -152,7 +152,7 @@ if( BUILD_KADDRESSBOOK OR (BUILD_KRESOURCES AND (WITH_EGROUPWARE OR WITH_BIRTHDA
endif()
-##### kdepim directories ########################
+##### tdepim directories ########################
tde_conditional_add_subdirectory( BUILD_INDEXLIB indexlib )
tde_conditional_add_subdirectory( BUILD_LIBKMIME libkmime )