summaryrefslogtreecommitdiffstats
path: root/akregator/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'akregator/src/Makefile.am')
-rw-r--r--akregator/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/akregator/src/Makefile.am b/akregator/src/Makefile.am
index 45d0d964..8506a047 100644
--- a/akregator/src/Makefile.am
+++ b/akregator/src/Makefile.am
@@ -20,7 +20,7 @@ bin_PROGRAMS = akregator
# the application source, library search path, and link libraries
akregator_SOURCES = main.cpp mainwindow.cpp
-akregator_LDFLAGS = $(KDE_RPATH) $(all_libraries)
+akregator_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
akregator_LDADD = $(LIB_KPARTS) libakregatorprivate.la
#akregator_LDADD = $(LIB_KPARTS) libakregatorprivate.la $(top_builddir)/libkdepim/libkdepim.la