summaryrefslogtreecommitdiffstats
path: root/akregator/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'akregator/src/Makefile.am')
-rw-r--r--akregator/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/akregator/src/Makefile.am b/akregator/src/Makefile.am
index 2f770a87..5cfde7d3 100644
--- a/akregator/src/Makefile.am
+++ b/akregator/src/Makefile.am
@@ -20,7 +20,7 @@ bin_PROGRAMS = akregator
# the application source, library search path, and link libraries
akregator_SOURCES = main.cpp mainwindow.cpp
-akregator_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+akregator_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
akregator_LDADD = $(LIB_KPARTS) libakregatorprivate.la
#akregator_LDADD = $(LIB_KPARTS) libakregatorprivate.la $(top_builddir)/libtdepim/libtdepim.la
@@ -146,7 +146,7 @@ libakregatorpart_la_SOURCES = \
kspeech.stub
libakregatorpart_la_LDFLAGS = $(KDE_RPATH) $(KDE_PLUGIN) $(LIB_KUTILS) -avoid-version -no-undefined $(all_libraries)
-libakregatorpart_la_LIBADD = libakregatorprivate.la $(LIB_QT) $(LIB_KDECORE) $(LIB_KDEUI) $(LIB_KHTML) $(LIB_KIO) $(LIB_KPARTS) -lDCOP -L$(top_builddir)/libtdepim -ltdepim
+libakregatorpart_la_LIBADD = libakregatorprivate.la $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KHTML) $(LIB_KIO) $(LIB_KPARTS) -lDCOP -L$(top_builddir)/libtdepim -ltdepim
# this is where the desktop file will go
partdesktopdir = $(kde_servicesdir)