summaryrefslogtreecommitdiffstats
path: root/kabc/frontend/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kabc/frontend/Makefile.am')
-rw-r--r--kabc/frontend/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kabc/frontend/Makefile.am b/kabc/frontend/Makefile.am
index da3d8299..6cec9546 100644
--- a/kabc/frontend/Makefile.am
+++ b/kabc/frontend/Makefile.am
@@ -5,6 +5,6 @@ METASOURCES = AUTO
bin_PROGRAMS = kabcfrontend
kabcfrontend_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-kabcfrontend_LDADD = -lkabc $(LIB_TDECORE)
+kabcfrontend_LDADD = -ltdeabc $(LIB_TDECORE)
kabcfrontend_SOURCES = main.cpp mainWindow.ui