summaryrefslogtreecommitdiffstats
path: root/kabc/frontend/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kabc/frontend/Makefile.am')
-rw-r--r--kabc/frontend/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kabc/frontend/Makefile.am b/kabc/frontend/Makefile.am
index df4d2a2c..a41a4363 100644
--- a/kabc/frontend/Makefile.am
+++ b/kabc/frontend/Makefile.am
@@ -4,7 +4,7 @@ METASOURCES = AUTO
bin_PROGRAMS = kabcfrontend
-kabcfrontend_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-kabcfrontend_LDADD = -lkabc $(LIB_KDECORE)
+kabcfrontend_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kabcfrontend_LDADD = -lkabc $(LIB_TDECORE)
kabcfrontend_SOURCES = main.cpp mainWindow.ui