summaryrefslogtreecommitdiffstats
path: root/kaddressbook/editors/protocols/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kaddressbook/editors/protocols/CMakeLists.txt')
-rw-r--r--kaddressbook/editors/protocols/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/kaddressbook/editors/protocols/CMakeLists.txt b/kaddressbook/editors/protocols/CMakeLists.txt
new file mode 100644
index 00000000..87e3e32c
--- /dev/null
+++ b/kaddressbook/editors/protocols/CMakeLists.txt
@@ -0,0 +1,17 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ icqprotocol.desktop aimprotocol.desktop ircprotocol.desktop smsprotocol.desktop
+ gaduprotocol.desktop jabberprotocol.desktop yahooprotocol.desktop
+ msnprotocol.desktop groupwiseprotocol.desktop meanwhileprotocol.desktop
+ skypeprotocol.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kaddressbook )