summaryrefslogtreecommitdiffstats
path: root/kandy/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kandy/src/CMakeLists.txt')
-rw-r--r--kandy/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kandy/src/CMakeLists.txt b/kandy/src/CMakeLists.txt
index 04130591..0cd08ec7 100644
--- a/kandy/src/CMakeLists.txt
+++ b/kandy/src/CMakeLists.txt
@@ -32,7 +32,7 @@ link_directories(
##### other data ################################
tde_install_icons( kandy )
-install( FILES kandy.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+tde_create_translated_desktop( kandy.desktop )
install( FILES uninstall.desktop RENAME kandy.desktop DESTINATION ${APPS_INSTALL_DIR}/Utilities )
install( FILES kandy.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
install( FILES kandyui.rc kandymobileui.rc DESTINATION ${DATA_INSTALL_DIR}/kandy )