summaryrefslogtreecommitdiffstats
path: root/kitchensync/opensyncdbus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kitchensync/opensyncdbus/Makefile.am')
-rw-r--r--kitchensync/opensyncdbus/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/kitchensync/opensyncdbus/Makefile.am b/kitchensync/opensyncdbus/Makefile.am
new file mode 100644
index 00000000..9b1721f6
--- /dev/null
+++ b/kitchensync/opensyncdbus/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES = -I/usr/local/include/dbus-1.0/qt3 $(all_includes) \
+ -I$(top_srcdir)/kitchensync
+
+bin_PROGRAMS = opensyncdbus
+
+opensyncdbus_SOURCES = dbusclient.cpp
+opensyncdbus_LDADD = $(top_builddir)/kitchensync/libqopensync/libqopensync.la
+opensyncdbus_LDFLAGS = -ldbus-1-qt3 -ldbus-1 $(all_libraries) $(KDE_RPATH)
+
+METASOURCES = AUTO