summaryrefslogtreecommitdiffstats
path: root/kitchensync/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kitchensync/src/Makefile.am')
-rw-r--r--kitchensync/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kitchensync/src/Makefile.am b/kitchensync/src/Makefile.am
index 33631a6d..6f2e5152 100644
--- a/kitchensync/src/Makefile.am
+++ b/kitchensync/src/Makefile.am
@@ -2,7 +2,7 @@ SUBDIRS = about pics
INCLUDES = -I$(top_srcdir)/kitchensync/src \
-I$(top_srcdir)/kitchensync \
- -I$(top_srcdir)/libkdepim \
+ -I$(top_srcdir)/libtdepim \
-I$(top_srcdir) \
$(all_includes)
@@ -33,7 +33,7 @@ libkitchensync_la_SOURCES = aboutpage.cpp mainwidget.cpp groupconfigdialog.cpp \
configguisunbird.cpp
libkitchensync_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -no-undefined
libkitchensync_la_LIBADD = $(LIB_KIO) $(LIB_KHTML) $(top_builddir)/kitchensync/libqopensync/libqopensync.la \
- $(LIB_KABC) $(top_builddir)/libkdepim/libkdepim.la $(top_builddir)/libkcal/libkcal.la \
+ $(LIB_KABC) $(top_builddir)/libtdepim/libtdepim.la $(top_builddir)/libkcal/libkcal.la \
$(LIB_QT)
# KPart