summaryrefslogtreecommitdiffstats
path: root/kmail/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kmail/CMakeLists.txt')
-rw-r--r--kmail/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/kmail/CMakeLists.txt b/kmail/CMakeLists.txt
index 7e1ac19e..ebd61ef8 100644
--- a/kmail/CMakeLists.txt
+++ b/kmail/CMakeLists.txt
@@ -140,7 +140,7 @@ set( ${target}_SRCS
kmcomposewin.cpp kmfolder.cpp kmmsgpartdlg.cpp kmreaderwin.cpp htmlstatusbar.cpp
kmgroupware.cpp folderstorage.cpp listjob.cpp csshelper.cpp klistboxdialog.cpp
kmmsginfo.cpp actionscheduler.cpp messageproperty.cpp accountmanager.cpp kmacctfolder.cpp
- kmdict.cpp kmsystemtray.cpp kmacctlocal.cpp kmfolderdir.cpp kmfoldermgr.cpp
+ tdemdict.cpp kmsystemtray.cpp kmacctlocal.cpp kmfolderdir.cpp kmfoldermgr.cpp
kmfoldernode.cpp kmsender.cpp kmacctseldlg.cpp kmfiltermgr.cpp kmfilterdlg.cpp
filterimporterexporter.cpp kmsearchpatternedit.cpp encodingdetector.cpp encodingdetector_ja.cpp
kmfilteraction.cpp kmsearchpattern.cpp kmfolderimap.cpp kmfolderseldlg.cpp kmfilter.cpp
@@ -151,7 +151,7 @@ set( ${target}_SRCS
kmkernel.cpp accountdialog.cpp searchwindow.cpp vcardviewer.cpp vacationdialog.cpp
vacation.cpp sievedebugdialog.cpp sieveconfig.cpp sievejob.cpp kmpopheaders.cpp
kmpopfiltercnfrmdlg.cpp kmmimeparttree.cpp mailinglist-magic.cpp kmacctmaildir.cpp
- headerstyle.cpp headerstrategy.cpp khtmlparthtmlwriter.cpp filehtmlwriter.cpp
+ headerstyle.cpp headerstrategy.cpp tdehtmlparthtmlwriter.cpp filehtmlwriter.cpp
teehtmlwriter.cpp mailcomposerIface.skel objecttreeparser.cpp objecttreeparser_p.cpp
attachmentcollector.cpp bodypartformatterfactory.cpp bodypartformatter.cpp partNode.cpp
mailsourceviewer.cpp kmcommands.cpp kmreadermainwin.cpp kmstartup.cpp kmmainwidget.cpp
@@ -191,7 +191,7 @@ tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
LINK
emailfunctions-static kmime-shared kpgp-shared tdepim-shared kpimidentities-shared
- mimelib-shared ksieve-shared khtml-shared ${INDEX_LIBRARY}
+ mimelib-shared ksieve-shared tdehtml-shared ${INDEX_LIBRARY}
DESTINATION ${LIB_INSTALL_DIR}
)