summaryrefslogtreecommitdiffstats
path: root/kmobile/devices/pics/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kmobile/devices/pics/CMakeLists.txt')
-rw-r--r--kmobile/devices/pics/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/kmobile/devices/pics/CMakeLists.txt b/kmobile/devices/pics/CMakeLists.txt
new file mode 100644
index 00000000..10c29836
--- /dev/null
+++ b/kmobile/devices/pics/CMakeLists.txt
@@ -0,0 +1,15 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ mobile_phone.png mobile_organizer.png mobile_camera.png
+ mobile_musicplayer.png mobile_unknown.png
+ DESTINATION ${ICON_INSTALL_DIR}/default.kde/32x32/devices )