summaryrefslogtreecommitdiffstats
path: root/kode/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kode/CMakeLists.txt')
-rw-r--r--kode/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kode/CMakeLists.txt b/kode/CMakeLists.txt
index 179a539e..e2255d9a 100644
--- a/kode/CMakeLists.txt
+++ b/kode/CMakeLists.txt
@@ -26,7 +26,7 @@ link_directories(
tde_add_executable( kode
SOURCES kodemain.cpp
- LINK kode-shared kabc-shared
+ LINK kode-shared tdeabc-shared
DESTINATION ${BIN_INSTALL_DIR}
)