summaryrefslogtreecommitdiffstats
path: root/kode/kxml_compiler/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kode/kxml_compiler/Makefile.am')
-rw-r--r--kode/kxml_compiler/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kode/kxml_compiler/Makefile.am b/kode/kxml_compiler/Makefile.am
index d4286718..97cb60fe 100644
--- a/kode/kxml_compiler/Makefile.am
+++ b/kode/kxml_compiler/Makefile.am
@@ -2,7 +2,7 @@ INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/libkdepim $(all_includes)
bin_PROGRAMS = kxml_compiler
-kxml_compiler_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kxml_compiler_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
kxml_compiler_LDADD = ../libkode.la -lkdecore
kxml_compiler_SOURCES = parser.cpp creator.cpp kxml_compiler.cpp