summaryrefslogtreecommitdiffstats
path: root/kode/kxml_compiler/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kode/kxml_compiler/Makefile.am')
-rw-r--r--kode/kxml_compiler/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/kode/kxml_compiler/Makefile.am b/kode/kxml_compiler/Makefile.am
new file mode 100644
index 00000000..d4286718
--- /dev/null
+++ b/kode/kxml_compiler/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/libkdepim $(all_includes)
+
+bin_PROGRAMS = kxml_compiler
+
+kxml_compiler_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kxml_compiler_LDADD = ../libkode.la -lkdecore
+kxml_compiler_SOURCES = parser.cpp creator.cpp kxml_compiler.cpp
+
+METASOURCES = AUTO