summaryrefslogtreecommitdiffstats
path: root/kontact/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/interfaces/CMakeLists.txt')
-rw-r--r--kontact/interfaces/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/kontact/interfaces/CMakeLists.txt b/kontact/interfaces/CMakeLists.txt
index 94446b1e..f7e630e5 100644
--- a/kontact/interfaces/CMakeLists.txt
+++ b/kontact/interfaces/CMakeLists.txt
@@ -31,9 +31,11 @@ install( FILES
##### other data ################################
-install( FILES
- kontactplugin.desktop
- DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kontactplugin.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR kontact-desktops
+)
##### kpinterfaces (shared) #########################