summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/akregator/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/akregator/Makefile.am')
-rw-r--r--kontact/plugins/akregator/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/kontact/plugins/akregator/Makefile.am b/kontact/plugins/akregator/Makefile.am
new file mode 100644
index 00000000..d97f1434
--- /dev/null
+++ b/kontact/plugins/akregator/Makefile.am
@@ -0,0 +1,14 @@
+INCLUDES = -I$(top_srcdir)/kontact/interfaces -I$(top_srcdir)/akregator/src -I$(top_srcdir) $(all_includes)
+
+kde_module_LTLIBRARIES = libkontact_akregator.la
+libkontact_akregator_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
+libkontact_akregator_la_LIBADD = $(top_builddir)/kontact/interfaces/libkpinterfaces.la $(LIB_KPARTS)
+libkontact_akregator_la_SOURCES = akregator_plugin.cpp akregator_partiface.stub
+
+METASOURCES = AUTO
+
+akregator_partiface_DIR = $(top_srcdir)/akregator/src
+
+servicedir = $(kde_servicesdir)/kontact
+service_DATA = akregatorplugin.desktop akregatorplugin3.2.desktop
+