summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/karm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/karm/CMakeLists.txt')
-rw-r--r--kontact/plugins/karm/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kontact/plugins/karm/CMakeLists.txt b/kontact/plugins/karm/CMakeLists.txt
index 03e573b5..598d2e25 100644
--- a/kontact/plugins/karm/CMakeLists.txt
+++ b/kontact/plugins/karm/CMakeLists.txt
@@ -24,7 +24,11 @@ link_directories(
##### other data ################################
-install( FILES karmplugin.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kontact )
+tde_create_translated_desktop(
+ SOURCE karmplugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kontact
+ PO_DIR kontact-desktops
+)
##### libkontact_karm (module) ##################