summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/kmail/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/kmail/CMakeLists.txt')
-rw-r--r--kontact/plugins/kmail/CMakeLists.txt13
1 files changed, 11 insertions, 2 deletions
diff --git a/kontact/plugins/kmail/CMakeLists.txt b/kontact/plugins/kmail/CMakeLists.txt
index e65a4d88..7ac2fed5 100644
--- a/kontact/plugins/kmail/CMakeLists.txt
+++ b/kontact/plugins/kmail/CMakeLists.txt
@@ -31,8 +31,17 @@ link_directories(
##### other data ################################
-install( FILES kcmkmailsummary.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kmailplugin.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kontact )
+tde_create_translated_desktop(
+ SOURCE kcmkmailsummary.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kontact-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE kmailplugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kontact
+ PO_DIR kontact-desktops
+)
##### libkontact_kmailplugin (module) ###########