summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/knotes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/knotes/CMakeLists.txt')
-rw-r--r--kontact/plugins/knotes/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kontact/plugins/knotes/CMakeLists.txt b/kontact/plugins/knotes/CMakeLists.txt
index 39e5e62a..3a213e4e 100644
--- a/kontact/plugins/knotes/CMakeLists.txt
+++ b/kontact/plugins/knotes/CMakeLists.txt
@@ -27,7 +27,12 @@ link_directories(
##### other data ################################
-install( FILES knotesplugin.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kontact )
+tde_create_translated_desktop(
+ SOURCE knotesplugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kontact
+ PO_DIR kontact-desktops
+)
+
install( FILES knotes_part.rc DESTINATION ${DATA_INSTALL_DIR}/knotes )