summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/kpilot/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/kpilot/Makefile.am')
-rw-r--r--kontact/plugins/kpilot/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kontact/plugins/kpilot/Makefile.am b/kontact/plugins/kpilot/Makefile.am
index 2383a4fb..c02ba572 100644
--- a/kontact/plugins/kpilot/Makefile.am
+++ b/kontact/plugins/kpilot/Makefile.am
@@ -1,5 +1,5 @@
INCLUDES = -I$(top_srcdir)/kontact/interfaces \
- -I$(top_srcdir)/libkdepim \
+ -I$(top_srcdir)/libtdepim \
-I$(top_srcdir) \
-I$(top_srcdir)/kpilot/lib \
-I$(top_srcdir)/kpilot/kpilot \
@@ -9,7 +9,7 @@ kde_module_LTLIBRARIES = libkontact_kpilotplugin.la
libkontact_kpilotplugin_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
libkontact_kpilotplugin_la_LIBADD = $(top_builddir)/kontact/interfaces/libkpinterfaces.la \
$(LIB_KPARTS) \
- $(top_builddir)/libkdepim/libkdepim.la \
+ $(top_builddir)/libtdepim/libtdepim.la \
$(top_builddir)/kpilot/lib/libkpilot.la
libkontact_kpilotplugin_la_SOURCES = kpilot_plugin.cpp summarywidget.cpp \