summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/newsticker/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/newsticker/Makefile.am')
-rw-r--r--kontact/plugins/newsticker/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kontact/plugins/newsticker/Makefile.am b/kontact/plugins/newsticker/Makefile.am
index 77993680..d3081334 100644
--- a/kontact/plugins/newsticker/Makefile.am
+++ b/kontact/plugins/newsticker/Makefile.am
@@ -1,11 +1,11 @@
INCLUDES = -I$(top_srcdir)/kontact/interfaces \
- -I$(top_srcdir)/libkdepim \
+ -I$(top_srcdir)/libtdepim \
-I$(top_srcdir) $(all_includes)
kde_module_LTLIBRARIES = libkontact_newstickerplugin.la kcm_kontactknt.la
libkontact_newstickerplugin_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
libkontact_newstickerplugin_la_LIBADD = $(LIB_KPARTS) $(LIB_KDEUI) \
- $(top_builddir)/libkdepim/libkdepim.la ../../interfaces/libkpinterfaces.la
+ $(top_builddir)/libtdepim/libtdepim.la ../../interfaces/libkpinterfaces.la
libkontact_newstickerplugin_la_SOURCES = newsticker_plugin.cpp \
summarywidget.cpp summarywidget.skel